Swift Talk Forums HERE

fridge ???

This forum is now closed to new posts but remains here as a source of information. New actictivity has transferred to the Swift Talk forums (see link above).

The views expressed here are those of the individual contributors and are not necessarily those of the Club.

fridge ???

Postby petergos » August 10th, 2007, 11:18 pm

i was in france this week and on a 6amp post and every time we put sumthing else on the fridge went off like the kettle or the hot water then in the morning it was ok untill the night time then same problem then when we moved sites it was ok still in france so i am thinking it could have been a problem on that post has anyone else had the same problem ??
User avatar
petergos
Members
 
Posts: 15
Joined: February 25th, 2007, 10:29 pm
Location: nottingham england

Re: fridge ???

Postby JSF1949 » August 11th, 2007, 7:35 pm

I would imagine that the problem was due to having too much electrical equipment switched on at once. The 6amp supply in France in not unusual. In the evening when other residents are using the site electrics the site power is being used to the maximum. The same usually happens in the mornings as well as people start to prepare breakfast etc. I would say it's nothing to worry about and is normal for this low amperage.
John
JSF1949
Members
 
Posts: 7
Joined: June 16th, 2007, 6:23 pm

Re: fridge ???

Postby petergos » August 12th, 2007, 6:30 am

hi john many thanks for your reply having talking to other people they say the same
but i had to ask as i am new to this
User avatar
petergos
Members
 
Posts: 15
Joined: February 25th, 2007, 10:29 pm
Location: nottingham england


Return to Technical

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron